MorrowindOblivion
Allgemein
News
News-Archiv
Partner
Netzwerk
Banner
Header
Media
Downloads
Impressum
The Elder Scrolls ESO


Skyrim


Oblivion


Morrowind


Foren
The Elder Scrolls
Online

Hilfe & Diskussion

Skyrim
Hilfe & Diskussion
Plugins

─ltere TES-Spiele
TES Diskussion
Oblivion Plugins
Morrowind Plugins

Community
Taverne zum Shalk
Adventures of
Vvardenfell

Tales of Tamriel

Hosted by


29.03.2006 um 15:37 Oblivion auf GeForce FX 5900 spielbar gemacht
Und ehrlich gesagt denke ich dar├╝ber nach, auch diese von der Minimalliste zu streichen, wie schon bei allen anderen Karten der FX-Reihe geschehen.

Zum Hintergrund: Habe die letzte Nacht damit verbracht, das Spiel auf dem System einer Freundin ans spielbare Laufen zu bekommen. Eine Lebensaufgabe! Letztendlich liegen die gr├Â├čten Probleme am Licht. Stellt man das aus (bDiffusePass = 0) l├Ąufts zwar fl├╝ssig, st├╝rzt aber w├Ąhrend der Hauptquest ab und sieht ├Ąu├čert bescheiden aus.

Daher habe ich die Sachen anders gel├Âst. Und zwar so:
1. Aktuellen Betatreiber von NVidia installiert.
2. Coolbits installiert, unter erweiterte 3D-Einstellungen Max Frames to Render auf 0 gesetzt.
3. 3D Analyzer heruntergeladen und Oblivion dar├╝ber gestartet, low quality shader und ausgerichtet auf Perfomance.
4. Folgende Änderungen in der Oblivion.ini:
  • bLocalMapShader=0
  • bAllow20HairShader=0
  • iMultiSample=0
  • bForceMultiPass=0
  • bDoDiffusePass=1
  • bDoCanopyShadowPass=0
  • bDrawShadows=0
  • bUseRefractionShader=0
  • fShadowLOD2=1.0000
  • fShadowLOD1=1.0000
  • fLightLOD2=1.0000
  • fLightLOD1=1.0000
  • fSpecularLOD2=1.0000
  • fSpecularLOD1=0.0000
  • fEnvMapLOD2=1.0000
  • fEnvMapLOD1=1.0000

Dazu noch zwei Eintr├Ąge, die ich inzwischen wieder vergessen habe. Nun ja, das Spiel l├Ąuft. Es sieht akzeptabel aus. Aber die Beleuchtung ploppt nun herum, was nicht grad toll aussieht.

Das einzige, was mir nun noch als Alternative einfiele, w├Ąren die von Fans entwickelten 1.4er Shader - aber wenn ich deretwegen die FX-Serie in die Liste unterst├╝tzter Karten mit aufnehme, k├Ânnte ich direkt alles ab GeForce 3 als f├╝r Oblivion geeignet bezeichnen.


29.03.2006 um 17:24
"Dazu noch zwei Eintr├Ąge, die ich inzwischen wieder vergessen habe."

...schade :(

TOP 29.03.2006 um 17:35
Top, einfach nur Top. Man merkt keine Ver├Ąnderungen, doch die Frames schiessen in die H├Âhe. Habe eine FX 5950 Ultra. TOP @ bg :)

btw: aKa Disco Boy :)


Weiter so !

29.03.2006 um 17:44
"Dazu noch zwei Eintr├Ąge, die ich inzwischen wieder vergessen habe."

...schade :(

Bei mir funktioniert jedenfalls. 29.03.2006 um 18:25
Ich habe eine auch eine MSI 5900XT und bei mir lief das Spiel eigentlich ohne Probleme auf niedrig (800x600), konnte es aber auch auf Mittel spielen, ausser wenn gerade ein richtiger Urwald auf dem Bildschirm ist. Die Lichteffekte sind zwar nicht der Hit, doch man kann an Hand der Texturen die eigentliche Qualit├Ąt des Games betrachten.
Der einzige Mod, der ich gemacht hatte, war die vorgerenderten Frames auf 0 zu stellen. Sonst absolut nichts....
Und man bedenke, dass die XT eine abgespeckte Grafikkarte ist.

Bei mir funktioniert jedenfalls. 29.03.2006 um 18:26
Ich habe eine auch eine MSI 5900XT und bei mir lief das Spiel eigentlich ohne Probleme auf niedrig (800x600), konnte es aber auch auf Mittel spielen, ausser wenn gerade ein richtiger Urwald auf dem Bildschirm ist. Die Lichteffekte sind zwar nicht der Hit, doch man kann an Hand der Texturen die eigentliche Qualit├Ąt des Games betrachten.
Der einzige Mod, der ich gemacht hatte, war die vorgerenderten Frames auf 0 zu stellen. Sonst absolut nichts....
Und man bedenke, dass die XT eine abgespeckte Grafikkarte ist.

danke ;) 29.03.2006 um 18:44
die idee mit 3dAnalyzer ist recht gut. w├╝rde mich auch ├╝ber paar gute tipps freuen wie man das game halbwegs f├╝r einen fanatischen fan erduldbar zum laufen bringen k├Ânnte :P

Hilfe 30.03.2006 um 06:36
Hab ne Gainward Fx 256DDR Tv/out da ist es ganz leicht besser geworden aber droztem nicht spielbar!

wechseln ist besser 30.03.2006 um 07:59
Erster Versuch mit FX 5900 xt zu starten: nach Intro: DESKTOP

OK: nach dem Review von Justgamers.de, die ├╝ber Abst├╝rze von Nvidia-Systemen berichteten, habe ich mich nach Jahren f├╝r eine neue ATI-GK entschieden:

-- connect 3d X850pro --

SUPER !!!!!! l├Ąuft klasse, nach 10 Std keine Abst├╝rze

die 200,- haben sich echt gelohnt. eine x800 unter 180,- w├╝rde es bestimmt auch tun.

PS: in Herbst kommt ja noch Gothic 3 und danach....
mein System:
AMD 2800+
ASUS A7N8X-E Deluxe
1 GB RAM

wechseln ist besser!!! 30.03.2006 um 08:00
Erster Versuch mit FX 5900 xt zu starten: nach Intro: DESKTOP

OK: nach dem Review von Justgamers.de, die ├╝ber Abst├╝rze von Nvidia-Systemen berichteten, habe ich mich nach Jahren f├╝r eine neue ATI-GK entschieden:

-- connect 3d X850pro --

SUPER !!!!!! l├Ąuft klasse, nach 10 Std keine Abst├╝rze

die 200,- haben sich echt gelohnt. eine x800 unter 180,- w├╝rde es bestimmt auch tun.

PS: in Herbst kommt ja noch Gothic 3 und danach....
mein System:
AMD 2800+
ASUS A7N8X-E Deluxe
1 GB RAM

Argh 02.04.2006 um 11:11
Ich hab die oben genannten Einstellungen vorgenommen! Ohne gro├čartigen Erfolg ... die Framerate ist nach wie vor bei niedrigen Einstellungen im Keller.

Ich habe:
Cpu 3000+, Geforce 5900XT und 756 MB Arbeitsspeicher.

Klar k├Ânnte alles ein wenig mehr sein, aber von den Komponenten her, m├╝sste das Spiel bei einer mittelpr├Ąchtigen Grafik fl├╝ssig laufen!
Bei manchen Stellen ruckel ich vor mich hin!

Z.B. in L├Ąden in denen viele Dinge auf den Tischen stehen, oder der riesige Energiestrahl in Oblivion. Dann bricht die Framerate beim Zaubern oft ein.


Weiss jemand Rat?


und ...

Der einzige Mod, der ich gemacht hatte, war die vorgerenderten Frames auf 0 zu stellen. Sonst absolut nichts....
Und man bedenke, dass die XT eine abgespeckte Grafikkarte ist.


... wie nimmt man diese Einstellung vor??!

Buuh 06.04.2006 um 15:24
Naja ich hab auch alle Einstellungen vorgenommen doch kein Ergebnis damit erzielt. Ich hab das mit dem 3 D analyzer nicht kapiert. W├Ąre nett wenn das mal einer erkl├Ąren w├╝rde. hab ne geforce 5700

opti 18.04.2006 um 17:57
habs ausprobiert fungtioniert gut und dass sogar mit einer geforce fx 5200 und athlon 2000+ dass einziege problem ist dass grafiken jetzt zu sp├Ąt geladen werden so dass mann auch in engen tunnel nicht sieht was ein paar mete wor einem ist es ist warscheilnich nur eine sache der einstellun in der ini

Kommentare nicht m÷glich